<!DOCTYPE html>
<!--[if IE 6]><html
id="ie6" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]><html
id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]><html
id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html
lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]--><head><link
rel="stylesheet" type="text/css" href="https://wearechange.org/wp-content/cache/minify/f5063.css" media="all" /><meta
charset="UTF-8" /><meta
http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><link
rel="pingback" href="" /><!--[if lt IE 9]> <script src="https://wearechange.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script> <![endif]--> <script type="text/javascript">document.documentElement.className='js';</script> <title>Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS</title><meta
name="description" content="There are initial unconfirmed reports that at least twenty U.S. armored vehicles and an unknown number of troops are amassing in Jordan to invade Syria according to several prominent Syrian social media accounts."/><meta
name="robots" content="noodp"/><link
rel="canonical" href="https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/" /><link
rel="publisher" href="https://plus.google.com/102322459477834521524/"/><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS" /><meta
property="og:description" content="There are initial unconfirmed reports that at least twenty U.S. armored vehicles and an unknown number of troops are amassing in Jordan to invade Syria according to several prominent Syrian social media accounts." /><meta
property="og:url" content="https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/" /><meta
property="og:site_name" content="We Are Change" /><meta
property="article:publisher" content="https://www.facebook.com/WeAreChange.org" /><meta
property="article:author" content="https://www.facebook.com/aaron.kesel.5" /><meta
property="article:section" content="Featured" /><meta
property="article:published_time" content="2017-04-08T22:32:12-04:00" /><meta
property="article:modified_time" content="2017-04-09T00:30:30-04:00" /><meta
property="og:updated_time" content="2017-04-09T00:30:30-04:00" /><meta
property="fb:app_id" content="1863528233936709" /><meta
property="og:image" content="https://wearechange.org/wp-content/uploads/2017/04/syria8-437x315.jpg" /><meta
property="og:image:width" content="437" /><meta
property="og:image:height" content="315" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:description" content="There are initial unconfirmed reports that at least twenty U.S. armored vehicles and an unknown number of troops are amassing in Jordan to invade Syria according to several prominent Syrian social media accounts." /><meta
name="twitter:title" content="Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS" /><meta
name="twitter:site" content="@LukeWeAreChange" /><meta
name="twitter:image" content="https://wearechange.org/wp-content/uploads/2017/04/syria8.jpg" /><meta
name="twitter:creator" content="@An0nkn0wledge" /><link
rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="We Are Change &raquo; Feed" href="https://wearechange.org/feed/" /><link
rel="alternate" type="application/rss+xml" title="We Are Change &raquo; Comments Feed" href="https://wearechange.org/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="We Are Change &raquo; Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS Comments Feed" href="https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wearechange.org\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <meta
content="RNET v." name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' /><link
rel='stylesheet' id='extra-style-css'  href='https://wearechange.org/wp-content/themes/Extra-child/style.css' type='text/css' media='all' /> <script type="text/javascript" src="https://wearechange.org/wp-content/cache/minify/5864a.js"></script> <link
rel='https://api.w.org/' href='https://wearechange.org/wp-json/' /><link
rel='shortlink' href='https://wearechange.org/?p=73432' /><link
rel="alternate" type="application/json+oembed" href="https://wearechange.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearechange.org%2Funconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://wearechange.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwearechange.org%2Funconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis%2F&#038;format=xml" /><style type="text/css" id="et-social-custom-css"></style> <script type="text/javascript">jQuery(document).ready(function($){function get_redirect_url($redirects){var $after_login_page='https://wearechange.org/';if($redirects.own)
return $redirects.own;if($redirects.level)
return $redirects.level;if($after_login_page)
return $after_login_page;return'';}});</script> <script type="text/javascript">/*<![CDATA[*/jQuery(document).ready(function($){$('#respond').html("Please <a href=\"https://wearechange.org/login/\">Login</a> to post a comment");});/*]]>*/</script> <style type="text/css" id="et-bloom-custom-css">.et_bloom .et_bloom_optin_1
.et_bloom_form_content{background-color:#fff !important}.et_bloom .et_bloom_optin_1 .et_bloom_form_container
.et_bloom_form_header{background-color:#fff !important}.et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before{border-top-color:#fff !important}.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:transparent !important;border-left-color:#fff !important}@media only screen and ( max-width: 767px ){.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before{border-top-color:#fff !important;border-left-color:transparent !important}}.et_bloom .et_bloom_optin_1 .et_bloom_form_content
button{background-color:#b5292a !important}.et_bloom .et_bloom_optin_1
.et_bloom_border_letter{background:repeating-linear-gradient( 135deg, #b5292a, #b5292a 10px, #fff 10px, #fff 20px, #f84d3b 20px, #f84d3b 30px, #fff 30px, #fff 40px ) !important}.et_bloom .et_bloom_optin_1 .et_bloom_form_content
button{background-color:#b5292a !important}.et_bloom .et_bloom_optin_1 h2, .et_bloom .et_bloom_optin_1 h2 span, .et_bloom .et_bloom_optin_1 h2
strong{font-family:"Francois One",Helvetica,Arial,Lucida,sans-serif}.et_bloom .et_bloom_optin_1 p, .et_bloom .et_bloom_optin_1 p span, .et_bloom .et_bloom_optin_1 p strong, .et_bloom .et_bloom_optin_1 form input, .et_bloom .et_bloom_optin_1 form button
span{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif}</style><meta
name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><style type="text/css" id="extra-dynamic-styles-accent_color-color">.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before{color:#B5292A}</style><style type="text/css" id="extra-dynamic-styles-accent_color-background-color">.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message{background-color:#B5292A}</style><style type="text/css" id="extra-dynamic-styles-accent_color-border-color">#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info{border-color:#B5292A}</style><style type="text/css" id="extra-dynamic-styles-body_heading_line_height-line-height">h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6
a{line-height:1.4em}</style><style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6
a{font-family:'Roboto Condensed',Helvetica,Arial,Lucida,sans-serif}</style><style type="text/css" id="extra-dynamic-styles-body_font-font-family">body{font-family:'Open Sans',Helvetica,Arial,Lucida,sans-serif}</style><style type="text/css" id="extra-dynamic-styles-body_link_color-color">a,a:visited{color:#b53029}</style><style type="text/css" id="extra-dynamic-styles-body_text_color-color">body{color:#333}</style><style type="text/css" id="extra-dynamic-styles-heading_text_color-color">h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6
a{color:#20374c}</style><style type="text/css" id="extra-dynamic-styles-archive_heading_text_color-color">.archive h1,
.search
h1{color:#20374c}</style><style type="text/css" id="extra-dynamic-styles-background_color-background-color">#page-container{background-color:#eaeaea}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">#et-menu li
a{font-size:15px}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">#et-menu
li{font-family:'Roboto Condensed',Helvetica,Arial,Lucida,sans-serif}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">#et-menu > li a,#et-menu>li.menu-item-has-children>a:after,#et-menu>li.mega-menu-featured>a:after,#et-extra-mobile-menu>li.mega-menu-featured>a:after{color:#fff}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">#et-menu>li>a:hover,#et-menu>li.menu-item-has-children>a:hover:after,#et-menu>li.mega-menu-featured>a:hover:after,#et-navigation>ul#et-menu>li.current-menu-item>a,#et-navigation>ul#et-menu>li.current_page_item>a,#et-extra-mobile-menu>li.mega-menu-featured>a:hover:after,#et-extra-mobile-menu>li.current-menu-item>a,#et-extra-mobile-menu>li.current_page_item>a,#et-extra-mobile-menu>li>a:hover{color:#b5e5ff}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">#et-navigation>ul>li>a:before{background-color:#b5e5ff}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">#main-header{background-color:rgba(36,39,53,0.96)}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search{background-color:rgba(38,42,53,0.96)}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li
a{border-color:#b5e5ff}</style><style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta
a{color:#fff}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">#et-secondary-menu
li{font-family:'Roboto Condensed',Helvetica,Arial,Lucida,sans-serif}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_font_style-font-style">#et-secondary-menu li,
#et-secondary-menu li
a{font-weight:bold;font-style:normal;text-transform:uppercase;text-decoration:none}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">#top-header{background-color:#c0392b}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children>a:after{color:rgba(255,255,255,0.96)}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">#et-secondary-nav #et-secondary-menu{background-color:#b53029}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_text_color-color">#et-secondary-menu ul a,
#et-secondary-menu li > ul li.menu-item-has-children>a:after{color:rgba(255,255,255,0.96)}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font-font-family">#et-trending-label,
.et-trending-post
a{font-family:'Roboto Condensed',Helvetica,Arial,Lucida,sans-serif}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_font_style-font-style">#et-trending-label,
.et-trending-post
a{font-weight:bold;font-style:normal;text-transform:uppercase;text-decoration:none}</style><style type="text/css" id="extra-dynamic-styles-secondary_nav_trending_title_text_color-color">header.header .et-trending-post a,
header.header .et-trending-post a:visited{color:rgba(255,255,255,0.96)}</style><style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_text_color-color">.et-fixed-header #et-menu > li a,
.et-fixed-header #et-menu > li.menu-item-has-children > a:after,
.et-fixed-header #et-menu > li.mega-menu-featured > a:after,
.et-fixed-header #et-extra-mobile-menu>li.mega-menu-featured>a:after{color:#fff}</style><style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_active_link_color-color">.et-fixed-header #et-navigation > ul#et-menu > li.current-menu-item > a,
.et-fixed-header #et-navigation > ul#et-menu > li.li.current_page_item > a,
.et-fixed-header #et-navigation > ul#et-menu > li > a:hover,
.et-fixed-header #et-navigation > ul#et-menu > li.menu-item-has-children > a:hover:after,
.et-fixed-header #et-navigation > ul#et-menu > li.mega-menu-featured > a:hover:after,
.et-fixed-header #et-extra-mobile-menu>li.mega-menu-featured>a:hover:after{color:#b5e5ff}</style><style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_active_link_color-background-color">.et-fixed-header #et-navigation>ul>li>a:before{background-color:#b5e5ff}</style><style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">.et-fixed-header #main-header{background-color:rgba(182,47,33,0.96)}</style><style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_size-font-size">#footer-info
a{font-size:14px}</style><style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">@media only screen and (min-width: 768px){#main-header
.logo{height:99.2px;margin:12.4px 0}.header.left-right #et-navigation>ul>li>a{padding-bottom:54.5px}}@media only screen and (min-width: 768px){.et-fixed-header #main-header
.logo{height:75.6px;margin:7.2px 0}.et-fixed-header .header.left-right #et-navigation>ul>li>a{padding-bottom:37px}}</style><link
rel="shortcut icon" href="https://wearechange.org/wp-content/uploads/2017/02/favicon_red.png" /><link
href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'><style type="text/css">@font-face{font-family:'aslsicons2';src:url('https://wearechange.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');src:url('https://wearechange.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
url('https://wearechange.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
url('https://wearechange.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
url('https://wearechange.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
url('https://wearechange.org/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');font-weight:normal;font-style:normal}div[id*='ajaxsearchlite'].wpdreams_asl_container{width:100%;margin:0px
0px 0px 0px}div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg
span.highlighted{font-weight:bold;color:rgba(217, 49, 43, 1);background-color:rgba(238, 238, 238, 1)}div[id*='ajaxsearchliteres'].wpdreams_asl_results .results
div.asl_image{width:70px;height:70px}</style> <script type="text/javascript">/*<![CDATA[*/if(typeof _ASL!=="undefined"&&_ASL!==null&&typeof _ASL.initialize!=="undefined")
_ASL.initialize();/*]]>*/</script> <link
rel="icon" href="https://wearechange.org/wp-content/uploads/2017/02/favicon_red-150x150.png" sizes="32x32" /><link
rel="icon" href="https://wearechange.org/wp-content/uploads/2017/02/favicon_red.png" sizes="192x192" /><link
rel="apple-touch-icon-precomposed" href="https://wearechange.org/wp-content/uploads/2017/02/favicon_red.png" /><meta
name="msapplication-TileImage" content="https://wearechange.org/wp-content/uploads/2017/02/favicon_red.png" /><link
rel='stylesheet' id='et-gf-francois-one-css'  href='https://fonts.googleapis.com/css?family=Francois+One:400&#038;subset=latin,latin-ext' type='text/css' media='all' /><link
rel='stylesheet' id='et-gf-roboto-condensed-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,300italic,400italic,700,700italic&#038;subset=latin,cyrillic-ext,latin-ext,greek-ext,cyrillic,greek,vietnamese' type='text/css' media='all' /><link
rel="stylesheet" type="text/css" href="https://wearechange.org/wp-content/cache/minify/b168c.css" media="all" /></head><body
class="post-template-default single single-post postid-73432 single-format-standard et_monarch et_bloom cat-featured cat-featuredslider cat-headline-news cat-world cat-articles cat-trump cat-uncategorized unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar chrome"><div
id="page-container">
<header
class="header left-right"><div
id="top-header" style=""><div
class="container"><div
id="et-secondary-nav" class="et-trending"><div
id="et-trending">
<a
id="et-trending-button" href="#" title="">
<span></span>
<span></span>
<span></span>
</a><h4 id="et-trending-label">
NEWS:</h4><div
id='et-trending-container'><div
id="et-trending-post-36620" class="et-trending-post et-trending-latest">
<a
href="https://wearechange.org/u-s-supreme-court-says-no-license-necessary-to-drive-automobile-on-public-highwaysstreets/">U.S. Supreme Court Says No License Necessary To Drive A...</a></div><div
id="et-trending-post-47461" class="et-trending-post">
<a
href="https://wearechange.org/executive-order-united-nations-allowed-use-force-us-citizens/">Executive Order: United Nations allowed to use Force on...</a></div><div
id="et-trending-post-67101" class="et-trending-post">
<a
href="https://wearechange.org/cornell-student-exposes-gmo-propaganda-pushed-university/">Cornell Student Exposes the GMO Propaganda that is Push...</a></div></div></div></div><div
id="et-info"><ul
class="et-extra-social-icons" style=""><li>
<a
href="https://www.facebook.com/WeAreChange.org" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a></li><li>
<a
href="https://twitter.com/LukeWeAreChange" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a></li><li>
<a
href="https://plus.google.com/102322459477834521524/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a></li><li>
<a
href="https://www.instagram.com/lukewearechange" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a></li><li>
<a
href="https://feeds.feedburner.com/wrc/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a></li><li>
<a
href="https://www.youtube.com/user/wearechange" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a></li></ul><div
class="et-top-search" style=""><div
class="ajax-search"><div
id='ajaxsearchlite1' class="wpdreams_asl_container"><div
class="probox"><div
class='promagnifier'><div
class='innericon'>
<svg
version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<path
id="magnifier-2-icon" d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
z"/>
</svg></div></div><div
class='prosettings'  data-opened=0><div
class='innericon'>
<svg
version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
<polygon
id="arrow-25-icon" transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
</svg></div></div><div
class='proinput'><form
autocomplete="off">
<input
type='search' class='orig' name='phrase' placeholder='' value='' autocomplete="off"/>
<input
type='text' class='autocomplete' name='phrase' value='' autocomplete="off"/>
<span
class='loading'></span>
<input
type='submit' style='width:0; height: 0; visibility: hidden;'></form></div><div
class='proloading'><div
class="asl_loader"><div
class="asl_loader-inner asl_simple-circle"></div></div></div><div
class='proclose'>
<svg
version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px"
y="0px"
width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512"
xml:space="preserve">
<polygon
id="x-mark-icon"
points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
</svg></div></div></div><div
id='ajaxsearchlitesettings1' class="searchsettings wpdreams_asl_settings"><form
name='options' autocomplete='off'><fieldset
class="asl_sett_scroll"><div
class="option hiddend">
<input
type='hidden' name='qtranslate_lang' id='qtranslate_lang'
value='0'/></div><div
class="asl_option"><div
class="option">
<input
type="checkbox" value="checked" id="set_exactonly1"
name="set_exactonly" />
<label
for="set_exactonly1"></label></div><div
class="label">
Exact matches only</div></div><div
class="asl_option"><div
class="option">
<input
type="checkbox" value="None" id="set_intitle1"
name="set_intitle"  checked="checked"/>
<label
for="set_intitle1"></label></div><div
class="label">
Search in title</div></div><div
class="asl_option"><div
class="option">
<input
type="checkbox" value="None" id="set_incontent1"
name="set_incontent"  checked="checked"/>
<label
for="set_incontent1"></label></div><div
class="label">
Search in content</div></div><div
class="option hiddend">
<input
type="checkbox" value="None" id="set_inexcerpt1"
name="set_inexcerpt"  checked="checked"/>
<label
for="set_inexcerpt1"></label></div><div
class="asl_option"><div
class="option">
<input
type="checkbox" value="None" id="set_inposts1"
name="set_inposts"  checked="checked"/>
<label
for="set_inposts1"></label></div><div
class="label">
Search in posts</div></div><div
class="asl_option"><div
class="option">
<input
type="checkbox" value="None" id="set_inpages1"
name="set_inpages"  checked="checked"/>
<label
for="set_inpages1"></label></div><div
class="label">
Search in pages</div></div></fieldset></form></div><div
id='ajaxsearchliteres1' class='vertical wpdreams_asl_results'><div
class="results"><div
class="resdrg"></div></div></div><div
id="asl_hidden_data">
<svg
style="position:absolute" height="0" width="0">
<filter
id="aslblur">
<feGaussianBlur
in="SourceGraphic" stdDeviation="4"/>
</filter>
</svg>
<svg
style="position:absolute" height="0" width="0">
<filter
id="no_aslblur"></filter>
</svg></div><div
class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id="asl_init_id_1" data-asldata="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"></div></div></div></div></div></div><div
id="main-header-wrapper"><div
id="main-header" data-fixed-height="90"><div
class="container">
<a
class="logo" href="https://wearechange.org/" data-fixed-height="84">
<img
src="https://wearechange.org/wp-content/uploads/2017/02/logo2017light-small.png" alt="We Are Change" id="logo" />
</a><div
id="et-navigation" class=""><ul
id="et-menu" class="nav"><li
id="menu-item-28343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28343"><a
href="https://wearechange.org/blog/">Blog</a></li><li
id="menu-item-12359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12359"><a
href="https://wearechange.org/about/">About</a><ul
class="sub-menu"><li
id="menu-item-65953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65953"><a
href="https://wearechange.org/about/">About Us</a></li><li
id="menu-item-12374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12374"><a
href="https://wearechange.org/about/chapters/">Chapter List</a></li><li
id="menu-item-25287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25287"><a
href="https://wearechange.org/testimonials/">Testimonials</a></li></ul></li><li
id="menu-item-28019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28019"><a
href="https://wearechange.org/change-media-university/">Change Media University</a><ul
class="sub-menu"><li
id="menu-item-65955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65955"><a
href="https://wearechange.org/change-media-university/">What is CMU</a></li><li
id="menu-item-28346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28346"><a
href="https://wearechange.org/change-media-university/orientation/">Enter CMU</a></li></ul></li><li
id="menu-item-25475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25475"><a
href="https://wearechange.org/members/">Sponsor Lounge</a><ul
class="sub-menu"><li
id="menu-item-28100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28100"><a
href="https://wearechange.org/donate/">Become a Sponsor</a></li><li
id="menu-item-27987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27987"><a
href="https://wearechange.org/members/">Enter Sponsor Lounge</a></li></ul></li><li
id="menu-item-12364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12364"><a
href="https://wearechange.org/donate/">Donate</a></li><li
id="menu-item-12363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12363"><a
href="https://wearechange.org/contact/">Contact</a></li></ul><div
id="et-mobile-navigation">
<span
class="show-menu"><div
class="show-menu-button">
<span></span>
<span></span>
<span></span></div><p>Select Page</p>
</span>
<nav>
</nav></div></div></div></div></div></header><div
id="main-content"><div
class="container"><div
id="content-area" class="clearfix"><div
class="et_pb_extra_column_main">
<article
id="post-73432" class="module single-post-module post-73432 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-featuredslider category-headline-news category-world category-articles category-trump category-uncategorized et-has-post-format-content et_post_format-et-post-format-standard"><div
class="post-header"><h1 class="entry-title">Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS</h1><div
class="post-meta"><p>Posted by <a
href="https://wearechange.org/author/aaronkesel/" class="url fn" title="Posts by Aaron Kesel" rel="author">Aaron Kesel</a> | <span
class="updated">Apr 8, 2017</span> | <span
class="rating-stars" title="Rating: 0.00"><span
class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span
class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p></div></div> <script type="text/javascript" src="https://wearechange.org/wp-content/cache/minify/4d649.js"></script> <div
class="adsense-desktop">
<ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-0005403334618616"
data-ad-slot="7973874678"
data-ad-format="auto">
</ins><script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="adsense-mobile">
<ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-0005403334618616"
data-ad-slot="7973874678"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div
class="post-thumbnail header">
<a
href="https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/" title="Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS" class="featured-image">
<img
src="https://wearechange.org/wp-content/uploads/2017/04/syria8.jpg" alt="Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS" />
</a></div><div
class="post-wrap"><div
class="post-content entry-content"><p>There are initial unconfirmed reports that at least twenty U.S. armored vehicles and an unknown number of troops are amassing in Jordan to invade Syria according to several prominent Syrian social media accounts. Since the Trump administration now reportedly has a policy of <a
href="http://www.businessinsider.com/pentagon-troop-numbers-2017-3">not informing</a> the public about the number of troops in Iraq and Syria, it is difficult to confirm reports about the movement of troops in Syria.</p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">Some US troops on the Jordanian borders with Syria are standing by with Jordanian special forces, the reasons unknown yet.</p><p>&mdash; Asaad Hanna (@AsaadHannaa) <a
href="https://twitter.com/AsaadHannaa/status/850870847715913728">April 9, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">Massive explosion on the <a
href="https://twitter.com/hashtag/Jordanian?src=hash">#Jordanian</a>/<a
href="https://twitter.com/hashtag/Syria?src=hash">#Syria</a>-n border. US is beating it&#39;s chest. We are not afraid nor will waver. <a
href="https://t.co/yLAT0R9xSf">https://t.co/yLAT0R9xSf</a></p><div
class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script type="text/javascript" src="https://wearechange.org/wp-content/cache/minify/4d649.js"></script> <div
class="adsense-desktop">
<ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-0005403334618616"
data-ad-slot="1787740276"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="adsense-mobile">
<ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-0005403334618616"
data-ad-slot="1787740276"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><p>&mdash; Partisangirl ?? (@Partisangirl) <a
href="https://twitter.com/Partisangirl/status/850895288801701888">April 9, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">Reports of US tanks &amp; troops entering <a
href="https://twitter.com/hashtag/Syria?src=hash">#Syria</a> from northern <a
href="https://twitter.com/hashtag/Jordan?src=hash">#Jordan</a>. This comes after a meeting between <a
href="https://twitter.com/hashtag/Trump?src=hash">#Trump</a> &amp; Jordan&#39;s King Abdullah <a
href="https://t.co/6NHusASPss">pic.twitter.com/6NHusASPss</a></p><p>&mdash; Dipatch2016 (@Daily_News_Wire) <a
href="https://twitter.com/Daily_News_Wire/status/850873368752476161">April 9, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><div
class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div
class="adsense-desktop">
<ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-0005403334618616"
data-ad-slot="3057145877"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div
class="adsense-mobile">
<ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-0005403334618616"
data-ad-slot="3057145877"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">Unconfirmed reports on social media that the Jordanian Army third division is with the US forces in <a
href="https://twitter.com/hashtag/Al_Mufaraq?src=hash">#Al_Mufaraq</a> now <br
/>again it&#39;s ISIS attack</p><p>&mdash; Within Syria (@WithinSyriaBlog) <a
href="https://twitter.com/WithinSyriaBlog/status/850883743271223297">April 9, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">UPDATE: The jets seen are Jordanian, and are monitoring after the <a
href="https://twitter.com/hashtag/ISIS?src=hash">#ISIS</a> attack on an <a
href="https://twitter.com/hashtag/FSA?src=hash">#FSA</a> checkpoint near Rukkab Refugee Camp.</p><p>&mdash; Paul Antonopoulos (@oulosP) <a
href="https://twitter.com/oulosP/status/850869130798350336">April 9, 2017</a></p><div
class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div
id="ld-4970-8393"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9678427951402854,size:[0,0],id:"ld-4970-8393"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script> <div
class="adsense-desktop">
<ins
class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-0005403334618616"
data-ad-slot="9311007074"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div
class="adsense-mobile">
<ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-0005403334618616"
data-ad-slot="9311007074"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">BREAKING: US armored vehicles entered <a
href="https://twitter.com/hashtag/Syria?src=hash">#Syria</a> from Jordan. Whether this is a routine illegal incursion or something bigger remains to be seen</p><p>&mdash; Sarah Abdallah (@sahouraxo) <a
href="https://twitter.com/sahouraxo/status/850870655960723456">April 9, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>According to the editor in chief <a
class="account-group js-account-group js-action-profile js-user-profile-link js-nav" href="https://twitter.com/oulosP"><span
class="FullNameGroup"><strong
class="fullname show-popup-with-id ">Paul Antonopoulos</strong></span></a> of Al-Masdar a Syrian news agency the activity is normal and should not cause alarm.</p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">Everyone, keep calm for now. The US often illegally enters <a
href="https://twitter.com/hashtag/Syria?src=hash">#Syria</a> from <a
href="https://twitter.com/hashtag/Jordan?src=hash">#Jordan</a>. 20 Armored Vehicles is nothing&#8230;..</p><p>&mdash; Paul Antonopoulos (@oulosP) <a
href="https://twitter.com/oulosP/status/850864764666302464">April 9, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>According to multiple reports, there were 400 troops <a
href="http://abcnews.go.com/International/400-additional-us-troops-syria/story?id=46020582">sent</a> into Syria in early March. These armored vehicles, then, should be expected to be used as support for these troops, and however many others are in the country.</p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">I must highlight. I never said US vehicles entered, I was just calling for calm so we know what is happening. Still no reports they entered.</p><p>&mdash; Paul Antonopoulos (@oulosP) <a
href="https://twitter.com/oulosP/status/850880526609039360">April 9, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>A massive explosion took place at the Jordanian border crossing in Dara’a tonight, as a car bomb was detonated at a local checkpoint near the Al-Rukban Refugee Camp according to the news agency.</p><p>At least 10 people were reportedly killed or wounded by the bombing according to local activist Syrian media Al-Masdar <a
href="https://www.almasdarnews.com/article/massive-explosion-rocks-jordanian-border-crossing-southern-syria/">reported.</a></p><p>Intense clashes then broke out between the Free Syrian Army (FSA) and an unknown militant group that is suspected to be comprised of Islamic State (ISIL) members in southern Syria.</p><p>A reporter has alleged a soldier from Regiment 54 said that &#8220;his unit targeted a U.S. reconnaissance plane flying over their base in Al-Qamishli.&#8221;</p><blockquote
class="twitter-tweet" data-width="550"><p
lang="en" dir="ltr">A soldier from Regiment 54 is now saying his unit did in fact target a US reconnaissance plane flying over their base in Al-Qamishli.</p><p>&mdash; Leith Abou Fadel (@leithfadel) <a
href="https://twitter.com/leithfadel/status/850717980724002818">April 8, 2017</a></p></blockquote><p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>If reports are true, this action comes after President Donald Trump met with King Abdullah.</p><p>(This Is A Developing Story Check Back For Updates)</p><p>&nbsp;</p><p>&nbsp;</p><p>&nbsp;</p>
<span
class="et_social_bottom_trigger"></span><span
class="et_bloom_bottom_trigger"></span></div></div><div
class="post-footer"><div
class="social-icons ed-social-share-icons"><p
class="share-title">Share:</p>
<a
href="http://www.facebook.com/sharer.php?u=https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/&#038;t=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS" class="social-share-link" title="Share &quot;Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS&quot; via Facebook" data-network-name="facebook" data-share-title="Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS" data-share-url="https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/">
<span
class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
</a><a
href="http://twitter.com/home?status=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS%20https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/" class="social-share-link" title="Share &quot;Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS&quot; via Twitter" data-network-name="twitter" data-share-title="Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS" data-share-url="https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/">
<span
class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
</a><a
href="https://plus.google.com/share?url=https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/&#038;t=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS" class="social-share-link" title="Share &quot;Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS&quot; via Google +" data-network-name="googleplus" data-share-title="Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS" data-share-url="https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/">
<span
class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
</a><a
href="https://www.tumblr.com/share?v=3&#038;u=https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/&#038;t=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS" class="social-share-link" title="Share &quot;Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS&quot; via Tumblr" data-network-name="tumblr" data-share-title="Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS" data-share-url="https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/">
<span
class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
</a><a
href="http://www.pinterest.com/pin/create/button/?url=https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/&#038;description=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS&#038;media=https://wearechange.org/wp-content/uploads/2017/04/syria8-150x150.jpg" class="social-share-link" title="Share &quot;Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS&quot; via Pinterest" data-network-name="pinterest" data-share-title="Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS" data-share-url="https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/">
<span
class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
</a><a
href="http://www.stumbleupon.com/badge?url=https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/&#038;title=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS" class="social-share-link" title="Share &quot;Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS" data-share-url="https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/">
<span
class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
</a><a
href="#" class="social-share-link" title="Share &quot;Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS&quot; via Email" data-network-name="basic_email" data-share-title="Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS" data-share-url="https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/">
<span
class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
</a></div><div
class="rating-stars"><p
id="rate-title" class="rate-title">Rate:</p><div
id="rating-stars"></div><input
type="hidden" id="post_id" value="73432" /></div><style type="text/css" id="rating-stars">.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on{background-color:#6dd69c}</style></div>
</article><nav
class="post-nav"><div
class="nav-links clearfix"><div
class="nav-link nav-link-prev">
<a
href="https://wearechange.org/nuclear-warning-us-navy-strike-team-deployed-korean-peninsula/" rel="prev"><span
class="button">Previous</span><span
class="title">Nuclear Warning: US Navy Strike Team Deployed to Korean Peninsula</span></a></div><div
class="nav-link nav-link-next">
<a
href="https://wearechange.org/report-petraeus-working-behind-scenes-mcmaster-put-150000-troops-syria/" rel="next"><span
class="button">Next</span><span
class="title">REPORT: Petraeus Working Behind Scenes With McMaster To Put 150,000 Troops In Syria</span></a></div></div>
</nav><div
class="et_extra_other_module author-box vcard"><div
class="author-box-header"><h3>About The Author</h3></div><div
class="author-box-content clearfix"><div
class="author-box-avatar">
<img
alt='Aaron Kesel' src='https://secure.gravatar.com/avatar/c6ea0c3794492f30883e516d39b2597a?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6ea0c3794492f30883e516d39b2597a?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' /></div><div
class="author-box-description"><h4><a
class="author-link url fn" href="https://wearechange.org/author/aaronkesel/" rel="author" title="View all posts by Aaron Kesel">Aaron Kesel</a></h4><p
class="note">I am an Activist a writer a blogger and an investigative journalist writing for (www.wearechange.org)A Radio host of the Blog-talk Radio Series:
#SmokeScreenDisclosureMy Sources are everywhere..
Enemy of the New World Order.</p><ul
class="social-icons"><li><a
href="https://www.facebook.com/aaron.kesel.5" target="_blank"><span
class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li><li><a
href="http://An0nkn0wledge" target="_blank"><span
class="et-extra-icon et-extra-icon-twitter et-extra-icon-color-hover"></span></a></li></ul></div></div></div><div
id="ld-4970-8393"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9678427951402854,size:[0,0],id:"ld-4970-8393"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script> <div
class="et_extra_other_module related-posts"><div
class="related-posts-header"><h3>Related Posts</h3></div><div
class="related-posts-content clearfix"><div
class="related-post"><div
class="featured-image"><a
href="https://wearechange.org/protest-for-teen-killed-by-taser-a-community-outraged-by-cops-israel-hernandez/" title="Protest for Teen Killed By Taser &#8211; A Community Outraged By Cops (Israel Hernandez)" class="post-thumbnail">
<img
src="https://wearechange.org/wp-content/uploads/2016/01/defaultthumb-Copy.jpg" alt="Protest for Teen Killed By Taser &#8211; A Community Outraged By Cops (Israel Hernandez)" /><span
class="et_pb_extra_overlay"></span>
</a></div><h4 class="title"><a
href="https://wearechange.org/protest-for-teen-killed-by-taser-a-community-outraged-by-cops-israel-hernandez/">Protest for Teen Killed By Taser &#8211; A Community Outraged By Cops (Israel Hernandez)</a></h4><p
class="date"><span
class="updated">August 11, 2013</span></p></div><div
class="related-post"><div
class="featured-image"><a
href="https://wearechange.org/cnn-claims-credibility-higher-ever-caught-publishing-fake-news/" title="CNN Claims Its Credibility is Higher Than Ever After Being Caught Publishing &#8216;Fake News&#8217;" class="post-thumbnail">
<img
src="https://wearechange.org/wp-content/uploads/2017/01/download-5-440x264.jpeg" alt="CNN Claims Its Credibility is Higher Than Ever After Being Caught Publishing &#8216;Fake News&#8217;" /><span
class="et_pb_extra_overlay"></span>
</a></div><h4 class="title"><a
href="https://wearechange.org/cnn-claims-credibility-higher-ever-caught-publishing-fake-news/">CNN Claims Its Credibility is Higher Than Ever After Being Caught Publishing &#8216;Fake News&#8217;</a></h4><p
class="date"><span
class="updated">January 19, 2017</span></p></div><div
class="related-post"><div
class="featured-image"><a
href="https://wearechange.org/hidden-gems-snowden-files-part-two/" title="Hidden Gems In The Snowden Files: Part Two" class="post-thumbnail">
<img
src="https://wearechange.org/wp-content/uploads/2016/12/Screen-Shot-2016-12-28-at-10.38.08-PM-440x264.png" alt="Hidden Gems In The Snowden Files: Part Two" /><span
class="et_pb_extra_overlay"></span>
</a></div><h4 class="title"><a
href="https://wearechange.org/hidden-gems-snowden-files-part-two/">Hidden Gems In The Snowden Files: Part Two</a></h4><p
class="date"><span
class="updated">December 29, 2016</span></p></div><div
class="related-post"><div
class="featured-image"><a
href="https://wearechange.org/next-globalist-corporate-takeover-explained-2min-2/" title="The Next Globalist Corporate Takeover Explained In 2min" class="post-thumbnail">
<img
src="https://wearechange.org/wp-content/uploads/2016/05/0-28-440x264.jpg" alt="The Next Globalist Corporate Takeover Explained In 2min" /><span
class="et_pb_extra_overlay"></span>
</a></div><h4 class="title"><a
href="https://wearechange.org/next-globalist-corporate-takeover-explained-2min-2/">The Next Globalist Corporate Takeover Explained In 2min</a></h4><p
class="date"><span
class="updated">May 19, 2016</span></p></div></div></div><div
id="disqus_thread"></div></div><div
class="et_pb_extra_column_sidebar"><div
id="mc4wp_form_widget-6" class="et_pb_widget widget_mc4wp_form_widget"><h4 class="widgettitle">Join We Are Change!</h4><script type="text/javascript">(function(){if(!window.mc4wp){window.mc4wp={listeners:[],forms:{on:function(event,callback){window.mc4wp.listeners.push({event:event,callback:callback});}}}}})();</script><form
id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40906" method="post" data-id="40906" data-name="Default sign-up form" ><div
class="mc4wp-form-fields"><div
style="background-color: #b5292a;" class="et_pb_newsletter clearfix et_pb_bg_layout_dark et_pb_text_align_left"><div
class="et_pb_newsletter_form" style="width: 100%; float: left;"><p>
<label
class="et_pb_contact_form_label" for="mc4wp_email">Email address: </label>
<input
type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p>
<input
class="subscribe_button" type="submit" value="Subscribe" /></p></div></div><div
style="display: none;"><input
type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input
type="hidden" name="_mc4wp_timestamp" value="1491771845" /><input
type="hidden" name="_mc4wp_form_id" value="40906" /><input
type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div
class="mc4wp-response"></div></form></div><div
id="monarchwidget-2" class="et_pb_widget widget_monarchwidget"><h4 class="widgettitle">Follow Us</h4><div
class="et_social_networks et_social_3col et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget"><ul
class="et_social_icons_container"><li
class="et_social_facebook">
<a
href="https://www.facebook.com/WeAreChange.org" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="73432" target="_blank">
<i
class="et_social_icon et_social_icon_facebook"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Facebook</div><div
class="et_social_count">
<span>491,365+</span>
<span
class="et_social_count_label">Followers</span></div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_twitter">
<a
href="https://twitter.com/LukeWeAreChange" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="73432" target="_blank">
<i
class="et_social_icon et_social_icon_twitter"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Twitter</div><div
class="et_social_count">
<span>58,800+</span>
<span
class="et_social_count_label">Followers</span></div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_youtube">
<a
href="https://www.youtube.com/user/wearechange/" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="73432" target="_blank">
<i
class="et_social_icon et_social_icon_youtube"></i><div
class="et_social_network_label"><div
class="et_social_networkname">YouTube</div><div
class="et_social_count">
<span>417,118+</span>
<span
class="et_social_count_label">Followers</span></div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_instagram">
<a
href="https://instagram.com/lukewearechange" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="73432" target="_blank">
<i
class="et_social_icon et_social_icon_instagram"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Instagram</div><div
class="et_social_count">
<span>10,900+</span>
<span
class="et_social_count_label">Followers</span></div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_googleplus">
<a
href="https://plus.google.com/105850959805075303591/about" class="et_social_follow" data-social_name="googleplus" data-social_type="follow" data-post_id="73432" target="_blank">
<i
class="et_social_icon et_social_icon_googleplus"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Google+</div><div
class="et_social_count">
<span>3,355+</span>
<span
class="et_social_count_label">Followers</span></div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_rss">
<a
href="https://feeds.feedburner.com/wrc/" class="et_social_follow" data-social_name="rss" data-social_type="follow" data-post_id="73432" target="_blank">
<i
class="et_social_icon et_social_icon_rss"></i><div
class="et_social_network_label"><div
class="et_social_networkname">RSS</div><div
class="et_social_count">
<span>6,100+</span>
<span
class="et_social_count_label">Followers</span></div></div>
<span
class="et_social_overlay"></span>
</a></li></ul></div></div><div
id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Post Archive</h4>		<label
class="screen-reader-text" for="archives-dropdown-4">Post Archive</label>
<select
id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'><option
value="">Select Month</option><option
value='https://wearechange.org/2017/04/'> April 2017</option><option
value='https://wearechange.org/2017/03/'> March 2017</option><option
value='https://wearechange.org/2017/02/'> February 2017</option><option
value='https://wearechange.org/2017/01/'> January 2017</option><option
value='https://wearechange.org/2016/12/'> December 2016</option><option
value='https://wearechange.org/2016/11/'> November 2016</option><option
value='https://wearechange.org/2016/10/'> October 2016</option><option
value='https://wearechange.org/2016/09/'> September 2016</option><option
value='https://wearechange.org/2016/08/'> August 2016</option><option
value='https://wearechange.org/2016/07/'> July 2016</option><option
value='https://wearechange.org/2016/06/'> June 2016</option><option
value='https://wearechange.org/2016/05/'> May 2016</option><option
value='https://wearechange.org/2016/04/'> April 2016</option><option
value='https://wearechange.org/2016/03/'> March 2016</option><option
value='https://wearechange.org/2016/02/'> February 2016</option><option
value='https://wearechange.org/2016/01/'> January 2016</option><option
value='https://wearechange.org/2015/12/'> December 2015</option><option
value='https://wearechange.org/2015/11/'> November 2015</option><option
value='https://wearechange.org/2015/10/'> October 2015</option><option
value='https://wearechange.org/2015/09/'> September 2015</option><option
value='https://wearechange.org/2015/08/'> August 2015</option><option
value='https://wearechange.org/2015/07/'> July 2015</option><option
value='https://wearechange.org/2015/06/'> June 2015</option><option
value='https://wearechange.org/2015/05/'> May 2015</option><option
value='https://wearechange.org/2015/04/'> April 2015</option><option
value='https://wearechange.org/2015/03/'> March 2015</option><option
value='https://wearechange.org/2015/02/'> February 2015</option><option
value='https://wearechange.org/2015/01/'> January 2015</option><option
value='https://wearechange.org/2014/12/'> December 2014</option><option
value='https://wearechange.org/2014/11/'> November 2014</option><option
value='https://wearechange.org/2014/10/'> October 2014</option><option
value='https://wearechange.org/2014/09/'> September 2014</option><option
value='https://wearechange.org/2014/08/'> August 2014</option><option
value='https://wearechange.org/2014/07/'> July 2014</option><option
value='https://wearechange.org/2014/06/'> June 2014</option><option
value='https://wearechange.org/2014/05/'> May 2014</option><option
value='https://wearechange.org/2014/04/'> April 2014</option><option
value='https://wearechange.org/2014/03/'> March 2014</option><option
value='https://wearechange.org/2014/02/'> February 2014</option><option
value='https://wearechange.org/2014/01/'> January 2014</option><option
value='https://wearechange.org/2013/12/'> December 2013</option><option
value='https://wearechange.org/2013/11/'> November 2013</option><option
value='https://wearechange.org/2013/10/'> October 2013</option><option
value='https://wearechange.org/2013/09/'> September 2013</option><option
value='https://wearechange.org/2013/08/'> August 2013</option><option
value='https://wearechange.org/2013/07/'> July 2013</option><option
value='https://wearechange.org/2013/06/'> June 2013</option><option
value='https://wearechange.org/2013/05/'> May 2013</option><option
value='https://wearechange.org/2013/04/'> April 2013</option><option
value='https://wearechange.org/2013/03/'> March 2013</option><option
value='https://wearechange.org/2013/02/'> February 2013</option><option
value='https://wearechange.org/2013/01/'> January 2013</option><option
value='https://wearechange.org/2012/12/'> December 2012</option><option
value='https://wearechange.org/2012/11/'> November 2012</option><option
value='https://wearechange.org/2012/10/'> October 2012</option><option
value='https://wearechange.org/2012/09/'> September 2012</option><option
value='https://wearechange.org/2012/08/'> August 2012</option><option
value='https://wearechange.org/2012/07/'> July 2012</option><option
value='https://wearechange.org/2012/06/'> June 2012</option><option
value='https://wearechange.org/2012/05/'> May 2012</option><option
value='https://wearechange.org/2012/04/'> April 2012</option><option
value='https://wearechange.org/2012/03/'> March 2012</option><option
value='https://wearechange.org/2012/02/'> February 2012</option><option
value='https://wearechange.org/2012/01/'> January 2012</option><option
value='https://wearechange.org/2011/12/'> December 2011</option><option
value='https://wearechange.org/2011/11/'> November 2011</option><option
value='https://wearechange.org/2011/10/'> October 2011</option><option
value='https://wearechange.org/2011/09/'> September 2011</option><option
value='https://wearechange.org/2011/08/'> August 2011</option><option
value='https://wearechange.org/2011/07/'> July 2011</option><option
value='https://wearechange.org/2011/06/'> June 2011</option><option
value='https://wearechange.org/2011/05/'> May 2011</option><option
value='https://wearechange.org/2011/04/'> April 2011</option><option
value='https://wearechange.org/2011/03/'> March 2011</option><option
value='https://wearechange.org/2011/02/'> February 2011</option><option
value='https://wearechange.org/2011/01/'> January 2011</option><option
value='https://wearechange.org/2010/12/'> December 2010</option><option
value='https://wearechange.org/2010/11/'> November 2010</option><option
value='https://wearechange.org/2010/10/'> October 2010</option><option
value='https://wearechange.org/2010/09/'> September 2010</option><option
value='https://wearechange.org/2010/08/'> August 2010</option><option
value='https://wearechange.org/2010/07/'> July 2010</option><option
value='https://wearechange.org/2010/06/'> June 2010</option><option
value='https://wearechange.org/2010/05/'> May 2010</option><option
value='https://wearechange.org/2010/04/'> April 2010</option><option
value='https://wearechange.org/2010/03/'> March 2010</option><option
value='https://wearechange.org/2010/02/'> February 2010</option></select></div><div
id="categories-4" class="et_pb_widget widget_categories"><h4 class="widgettitle">Blog Categories</h4><label
class="screen-reader-text" for="cat">Blog Categories</label><select
name='cat' id='cat' class='postform' ><option
value='-1'>Select Category</option><option
class="level-0" value="3">9/11</option><option
class="level-0" value="8986">Bilderberg</option><option
class="level-0" value="10671">CMU</option><option
class="level-0" value="4">Constitution</option><option
class="level-0" value="5">Defamation</option><option
class="level-0" value="6">Economy</option><option
class="level-0" value="7">False Flag Terrorism</option><option
class="level-0" value="12389">Featured</option><option
class="level-0" value="8">Featured Slider</option><option
class="level-0" value="10686">Headline News</option><option
class="level-0" value="9">Health</option><option
class="level-0" value="25">International World News</option><option
class="level-0" value="10">Media</option><option
class="level-0" value="8719">Members &#8211; Bronze</option><option
class="level-0" value="8720">Members &#8211; Gold</option><option
class="level-0" value="6269">Members &#8211; Silver</option><option
class="level-0" value="10685">Memes</option><option
class="level-0" value="11">Middle East Conflict / War on Terror</option><option
class="level-0" value="8988">NDAA &amp; Drone Program</option><option
class="level-0" value="19456">News Wire</option><option
class="level-0" value="13">NewWorld Order/Globalization</option><option
class="level-0" value="12071">No Ads</option><option
class="level-0" value="14">Obama</option><option
class="level-0" value="9200">Original Articles</option><option
class="level-0" value="10702">Personal Growth</option><option
class="level-0" value="9009">Photos</option><option
class="level-0" value="15">Police State</option><option
class="level-0" value="16">Privacy / Big Brother</option><option
class="level-0" value="18">Secret Societies</option><option
class="level-0" value="19">Self</option><option
class="level-0" value="21342">Trump</option><option
class="level-0" value="22">U.S. Domestic News</option><option
class="level-0" value="1">Uncategorized</option><option
class="level-0" value="9199">Videos</option><option
class="level-0" value="24">We Are Change News</option>
</select> <script type='text/javascript'>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){location.href="https://wearechange.org/?cat="+dropdown.options[dropdown.selectedIndex].value;}}
dropdown.onchange=onCatChange;})();</script> </div><div
id="execphp-15" class="et_pb_widget widget_execphp"><h4 class="widgettitle"></h4><div
class="execphpwidget"><div
id="rcjsload_0b46b0"></div> <script type="text/javascript">/*<![CDATA[*/(function(){var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="https://trends.revcontent.com/serve.js.php?w=9983&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth);rcel.async=true;var rcds=document.getElementById("rcjsload_0b46b0");rcds.appendChild(rcel);})();/*]]>*/</script> </div></div><div
id="reallysimpletwitterwidget-3" class="et_pb_widget widget_reallysimpletwitterwidget"><h4 class="widgettitle">@Lukewearechange</h4><ul
class="really_simple_twitter_widget"><li>Large And Loud Protest, Protesting Last Sunday's Presidential Election In <a
href="http://twitter.com/#!/search?q=%23Serbia" class="twitter-link" >#Serbia</a>:
<a
href="https://t.co/Ty138a81lR" class="twitter-link" >https://t.co/Ty138a81lR</a>
<a
href="http://twitter.com/#!/search?q=%23SerbiaProtest" class="twitter-link" >#SerbiaProtest</a><span
class="rstw_comma">,</span> <span
class="twitter-timestamp" title="2017/04/09 20:21">43 mins ago</span></li><li>Further Video Of <a
href="http://twitter.com/#!/search?q=%23SerbiaProtest" class="twitter-link" >#SerbiaProtest</a>
<a
href="https://t.co/EJs52yYW6H" class="twitter-link" >https://t.co/EJs52yYW6H</a><span
class="rstw_comma">,</span> <span
class="twitter-timestamp" title="2017/04/09 20:12">52 mins ago</span></li></ul><div
class="rstw_link_user"><a
href="http://twitter.com/lukewearechange" >Follow @Lukewearechange</a></div></div><div
id="execphp-13" class="et_pb_widget widget_execphp"><h4 class="widgettitle"></h4><div
class="execphpwidget"><ins
class="adsbygoogle"
style="display:inline-block;width:300px;height:250px;"
data-ad-client="ca-pub-0005403334618616"
data-ad-slot="6466030273"
data-ad-format="auto"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></div></div></div>
<footer
id="footer" class="footer_columns_3"><div
id="footer-bottom"><div
class="container"><p
id="footer-info">&copy; 2017 <a
href="mailto:luke@wearechange.org" title="We Are Change">We Are Change</a> <span
class="footbreak">|</span> Website by <a
href="mailto:dave@davecahill.com">Dave Cahill</a> | <a
href="https://davecahill.com">davecahill.com</a></p><div
id="footer-nav"><ul
class="et-extra-social-icons" style=""><li
class="et-extra-social-icon facebook">
<a
href="https://www.facebook.com/WeAreChange.org" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a></li><li
class="et-extra-social-icon twitter">
<a
href="https://twitter.com/LukeWeAreChange" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a></li><li
class="et-extra-social-icon googleplus">
<a
href="https://plus.google.com/102322459477834521524/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a></li><li
class="et-extra-social-icon instagram">
<a
href="https://www.instagram.com/lukewearechange" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a></li><li
class="et-extra-social-icon rss">
<a
href="https://feeds.feedburner.com/wrc/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a></li><li
class="et-extra-social-icon youtube">
<a
href="https://www.youtube.com/user/wearechange" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a></li></ul></div></div></div>
</footer></div><span
title="Back To Top" id="back_to_top"></span>
 <script type="text/javascript" src="https://wearechange.org/wp-content/cache/minify/3e4e3.js"></script> <script type='text/javascript'>var monarchSettings={"ajaxurl":"https:\/\/wearechange.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/wearechange.org\/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis\/","stats_nonce":"8cd711e6f2","share_counts":"b9bd5eb792","follow_counts":"61d7b2a5e0","total_counts":"0fb3561993","media_single":"2dd4cb3e36","media_total":"71599b3edb","generate_all_window_nonce":"b536494927","no_img_message":"No images available for sharing on this page"};</script> <script type="text/javascript" src="https://wearechange.org/wp-content/cache/minify/0e9a5.js"></script> <script type='text/javascript'>var EXTRA={"images_uri":"https:\/\/wearechange.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/wearechange.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"e68fe40928","timeline_nonce":"cfad88ec4e","blog_feed_nonce":"1214ed4967","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};</script> <script type="text/javascript" src="https://wearechange.org/wp-content/cache/minify/453ad.js"></script> <script type='text/javascript'>var ajaxsearchlite={"ajaxurl":"https:\/\/wearechange.org\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/wearechange.org\/wp-admin\/admin-ajax.php","js_scope":"asljQuery"};var ASL={"ajaxurl":"https:\/\/wearechange.org\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/wearechange.org\/wp-admin\/admin-ajax.php","js_scope":"asljQuery","detect_ajax":"0","scrollbar":"1","version":"4712"};</script> <script type="text/javascript" src="https://wearechange.org/wp-content/cache/minify/0ed33.js"></script> <script type='text/javascript'>var et_pb_custom={"ajaxurl":"https:\/\/wearechange.org\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/wearechange.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/wearechange.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"84c2f86c5d","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"7d0ba01cce","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"73432","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};</script> <script type="text/javascript" src="https://wearechange.org/wp-content/cache/minify/6edf5.js"></script> <script type='text/javascript'>var embedVars={"disqusConfig":{"platform":"wordpress@4.7.3","language":"","remote_auth_s3":"W10= b0f95972cd2d2365946c22e1b8850e5b5c01caf6 1491771845","api_key":"q6V15iy2Zm3o72sT3prcZqMegp0qbfzXkCxA1BChzdO6Id4C8MQRTDP1PYNETtDl","sso":{"name":"We Are Change","button":false,"url":"https:\/\/wearechange.org\/wp-login.php","logout":"https:\/\/wearechange.org\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"73432 https:\/\/wearechange.org\/?p=73432","disqusShortname":"wearechange","disqusTitle":"Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS","disqusUrl":"https:\/\/wearechange.org\/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis\/","options":{"manualSync":""},"postId":"73432"};</script> <script type="text/javascript" src="https://wearechange.org/wp-content/cache/minify/f089b.js"></script> <script type='text/javascript'>var countVars={"disqusShortname":"wearechange"};</script> <script type="text/javascript" src="https://wearechange.org/wp-content/cache/minify/9ac32.js"></script> <script type='text/javascript'>var bloomSettings={"ajaxurl":"https:\/\/wearechange.org\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/wearechange.org\/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis\/","stats_nonce":"4104006a24","subscribe_nonce":"b2e4da4b32","is_user_logged_in":"not_logged"};</script> <script type="text/javascript" src="https://wearechange.org/wp-content/cache/minify/1c99f.js"></script> <script type='text/javascript'>var mc4wp_forms_config=[];</script> <script type="text/javascript" src="https://wearechange.org/wp-content/cache/minify/29e8b.js"></script> <!--[if lte IE 9]> <script type='text/javascript' src='https://wearechange.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script> <![endif]--><div
class="et_social_pin_images_outer"><div
class="et_social_pinterest_window"><div
class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span
class="et_social_close"></span></div><div
class="et_social_pin_images" data-permalink="https://wearechange.org/unconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis/" data-title="Unconfirmed Reports: U.S. Massing Troops And Tanks In Jordan To Invade Syria Against ISIS" data-post_id="73432"></div></div></div><div
class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on"><ul
class="et_social_icons_container"><li
class="et_social_twitter">
<a
href="http://twitter.com/share?text=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS&#038;url=https%3A%2F%2Fwearechange.org%2Funconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis%2F&#038;via=LukeWeAreChange" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="73432" data-social_type="share" data-location="sidebar">
<i
class="et_social_icon et_social_icon_twitter"></i>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_reddit">
<a
href="http://www.reddit.com/submit?url=https%3A%2F%2Fwearechange.org%2Funconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis%2F&#038;title=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="73432" data-social_type="share" data-location="sidebar">
<i
class="et_social_icon et_social_icon_reddit"></i>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_facebook">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwearechange.org%2Funconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis%2F&#038;t=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="73432" data-social_type="share" data-location="sidebar">
<i
class="et_social_icon et_social_icon_facebook"></i>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_pinterest">
<a
href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="73432" data-social_type="share" data-location="sidebar">
<i
class="et_social_icon et_social_icon_pinterest"></i>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_delicious">
<a
href="https://delicious.com/post?url=https%3A%2F%2Fwearechange.org%2Funconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis%2F&#038;title=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS" class="et_social_share" rel="nofollow" data-social_name="delicious" data-post_id="73432" data-social_type="share" data-location="sidebar">
<i
class="et_social_icon et_social_icon_delicious"></i>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_googleplus">
<a
href="https://plus.google.com/share?url=https%3A%2F%2Fwearechange.org%2Funconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis%2F&#038;t=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="73432" data-social_type="share" data-location="sidebar">
<i
class="et_social_icon et_social_icon_googleplus"></i>
<span
class="et_social_overlay"></span>
</a></li></ul>
<span
class="et_social_hide_sidebar et_social_icon"></span></div><div
class="et_social_mobile_button"></div><div
class="et_social_mobile et_social_fadein"><div
class="et_social_heading">Share This</div>
<span
class="et_social_close"></span><div
class="et_social_networks et_social_simple et_social_rounded et_social_left"><ul
class="et_social_icons_container"><li
class="et_social_twitter">
<a
href="http://twitter.com/share?text=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS&#038;url=https%3A%2F%2Fwearechange.org%2Funconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis%2F&#038;via=LukeWeAreChange" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="73432" data-social_type="share" data-location="sidebar">
<i
class="et_social_icon et_social_icon_twitter"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Twitter</div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_reddit">
<a
href="http://www.reddit.com/submit?url=https%3A%2F%2Fwearechange.org%2Funconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis%2F&#038;title=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="73432" data-social_type="share" data-location="sidebar">
<i
class="et_social_icon et_social_icon_reddit"></i><div
class="et_social_network_label"><div
class="et_social_networkname">reddit</div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_facebook">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwearechange.org%2Funconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis%2F&#038;t=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="73432" data-social_type="share" data-location="sidebar">
<i
class="et_social_icon et_social_icon_facebook"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Facebook</div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_pinterest">
<a
href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="73432" data-social_type="share" data-location="sidebar">
<i
class="et_social_icon et_social_icon_pinterest"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Pinterest</div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_delicious">
<a
href="https://delicious.com/post?url=https%3A%2F%2Fwearechange.org%2Funconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis%2F&#038;title=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS" class="et_social_share" rel="nofollow" data-social_name="delicious" data-post_id="73432" data-social_type="share" data-location="sidebar">
<i
class="et_social_icon et_social_icon_delicious"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Delicious</div></div>
<span
class="et_social_overlay"></span>
</a></li><li
class="et_social_googleplus">
<a
href="https://plus.google.com/share?url=https%3A%2F%2Fwearechange.org%2Funconfirmed-reports-u-s-massing-troops-in-jordan-to-invade-syria-against-isis%2F&#038;t=Unconfirmed%20Reports%3A%20U.S.%20Massing%20Troops%20And%20Tanks%20In%20Jordan%20To%20Invade%20Syria%20Against%20ISIS" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="73432" data-social_type="share" data-location="sidebar">
<i
class="et_social_icon et_social_icon_googleplus"></i><div
class="et_social_network_label"><div
class="et_social_networkname">Google+</div></div>
<span
class="et_social_overlay"></span>
</a></li></ul></div></div><div
class="et_social_mobile_overlay"></div><div
class="et_bloom_popup et_bloom_optin et_bloom_resize et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="60" data-cookie_duration="1"><div
class="et_bloom_form_container et_bloom_popup_container et_bloom_form_bottom with_edge carrot_edge et_bloom_with_border et_bloom_border_letter et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_light et_bloom_animation_fadein"><div
class="et_bloom_form_container_wrapper clearfix"><div
class="et_bloom_header_outer"><div
class="et_bloom_form_header et_bloom_header_text_dark">
<img
width="610" height="241" src="https://wearechange.org/wp-content/uploads/2015/09/logo1-610x241.png" class=" et_bloom_image_slideup et_bloom_image" alt="" srcset="https://wearechange.org/wp-content/uploads/2015/09/logo1-610x241.png 610w, https://wearechange.org/wp-content/uploads/2015/09/logo1-600x237.png 600w, https://wearechange.org/wp-content/uploads/2015/09/logo1-1024x404.png 1024w, https://wearechange.org/wp-content/uploads/2015/09/logo1.png 1080w" sizes="(max-width: 610px) 100vw, 610px" /><div
class="et_bloom_form_text"><h2>Subscribe To Our Newsletter</h2><p>Join our mailing list to receive the latest news and updates from our team.</p></div></div></div><div
class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline"><form
method="post" class="clearfix"><p
class="et_bloom_popup_input et_bloom_subscribe_email">
<input
placeholder="Email"></p><button
data-optin_id="optin_1" data-service="mailchimp" data-list_id="a0108e56ef" data-page_id="73432" data-account="WRC" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
<span
class="et_bloom_subscribe_loader"></span>
<span
class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button></form><div
class="et_bloom_success_container">
<span
class="et_bloom_success_checkmark"></span></div><h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2></div></div>
<span
class="et_bloom_close_button"></span></div></div><style type="text/css" id="et-builder-page-custom-style">.et_pb_bg_layout_dark{color:#fff !important}.page.et_pb_pagebuilder_layout #main-content{background-color:rgba(255,255,255,0)}.et_pb_section{background-color:#fff}</style><script type="text/javascript">/*<![CDATA[*/(function(){function addEventListener(element,event,handler){if(element.addEventListener){element.addEventListener(event,handler,false);}else if(element.attachEvent){element.attachEvent('on'+event,handler);}}function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields&&urlFields.length>0){for(var j=0;j<urlFields.length;j++){addEventListener(urlFields[j],'blur',maybePrefixUrlField);}}
var testInput=document.createElement('input');testInput.setAttribute('type','date');if(testInput.type!=='date'){var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');for(var i=0;i<dateFields.length;i++){if(!dateFields[i].placeholder){dateFields[i].placeholder='YYYY-MM-DD';}
if(!dateFields[i].pattern){dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';}}}})();/*]]>*/</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-30141356-1','auto');ga('send','pageview');</script> </body></html>