-equiv="Content-Security-Policy" content="upgrade-insecure-requests" -equiv="X-UA-Compatible" content="IE=edge" s